Connectivity issue
Incident Report for istay
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 10, 2019 - 16:01 KST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 09, 2019 - 20:18 KST
Investigating
We are investigating connectivity issues with devices connecting over ports 443 and 993.
Posted 4 months ago. Jan 09, 2019 - 19:51 KST
This incident affected: iStay® StayCore™.